Kein Bug Forum kaputt / unsicher (pls fix)

Dieses Thema im Forum "Feedback" wurde erstellt von maxlid3, 13. Juli 2019.

?

Wird dieses Script die Menschheit auslöschen?

  1. Jap

    33,3%
  2. 66,7%
  3. Gerne doch!

    0 Stimme(n)
    0,0%
  1. maxlid3

    maxlid3 Team Moderator

    Registriert seit:
    24. November 2018
    Beiträge:
    12
    Likes:
    4
    Geschlecht:
    männlich
    Ort:
    Geheim
    Also, wenn man auf das Forum geht, wird bei Google Chrome in der Textzeile ein Zeichen angezeigt. (Ganz rechts neben der Internetadresse)

    [​IMG]

    Nachdem man dort draufgeht, wird einem angezeigt, dass die Seite versucht ein Script aus nicht authentifizierten Quellen zu laden.

    [​IMG]

    Wenn man dann auf "Unsicher Skripts laden" geht, wird die Seite aktualisiert, und anscheinend wird die Schrift auf der Seite leicht verändert. Außerdem steht oben, dass die Seite nicht sicher / verschlüsselt ist, was einen dann schon abschreckt.

    [​IMG]

    Keine Ahnung was da vor sich geht aber vielleicht kann man es ja fixen.
     
  2. MCGamingDE

    MCGamingDE Super Admin Leitung Administrator

    Registriert seit:
    9. Dezember 2017
    Beiträge:
    168
    Likes:
    48
    Geschlecht:
    männlich
    Homepage:
    Hey

    Dies ist kein Problem, normalerweise ist der Webschutz immer aktiviert.
    Es ist leider nur im Forum so, dass Java-Skripts aus einder unbekannten Quelle heruntergeladen werden und der Browser (oder das aktive Anti-Virus) dies aus irgendwelchen Gründen als eine Bedrohung fürm den PC einsieht... Welch jedoch nicht stimmt.

    Sogut wie fast alle Forum-Skripts werden aus folgenden Quellen heruntergeladen:


    [​IMG]
    [​IMG]

    Dies kann man nicht so direkt beheben aber der Browser schaltet es automatisch auf dem sicheren Modus, obwohl dies ja eigentlich nichts bringt da es hier keine Gefahren gibt.

    In dem Falle ist es schon in Ordnung... ;D

    MfG
     

Diese Seite empfehlen